Toad for Oracle 10.5 upgrade

Toad for Oracle 10.5 released in mid-April 2010 and I decided to give the (not so easy) update a shot.

Help->Check for Updates on 10.1 said there was no upgrade available

image

Based on my prior experience you need to manually download the latest executable from their website https://support.quest.com/MySupportLink/MySupportLink.aspx  This requires a Site ID which validates your license and your profile.

After logging in search for ‘Toad for Oracle’

image

Click on the Downloads tab

image

You would need to know your licensed products. Quest allows you to download all executables if you are not licensed it will only show up as a trial version. I used the Toad for Oravle 10.5 Commercial Installer

image

image

Toad does not upgrade the previous version. After installing you will have to import settings from the older version and then uninstall the older version

image

I had to change the folder to make it work

image

The Quest SQL Optimizer for Oracle requires you to have .Net Framework. What’s weird about this is there is no version of .Net Framework named 2.1. I received this error message even after I installed 4.0

image

image

image

image

image

I love Toad and I am going to give its Toad for MySQL freeware a try : http://www.quest.com/toad-for-mysql/

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s